Beta Testing Update

Get in touch with us
12 February 2015
Comments: 8

We have now had some considerable feedback from the Beta testers. Thanks to all of you who have sent in detailed error reports and notified us of the issues. There are quite a few issues in this first release as one might expect so we are working away to fox those asap.

We will put up a new version in the next day or so which has better speed when it comes to simulated bets and also should stop some of the freezing and closing down problems some of you have experienced.

Generally the feedback has been good and people can place their bets. Some issues are with manual bets and multiple manual selections. Other multiple selection issues with dutching etc.

Keep an eye on the members area for another updated version, although it will be the same beta version 5.01, it will say 5.03 in your control panel/add/remove programs.
You will need to uninstall the older one first.

Thanks
BBP Team

8 responses on “Beta Testing Update

  1. paul mulligan says:

    mail me when its up please uninstall hope we wont have to pay again will we

  2. Barry Horne says:

    Is there a way to transfer the settings from one version to the next, even when the first version is uninstalled. A file or folder that can be transferred. Or is it safer just to take a detailed note of all your settings and just start afresh with the new one?

    • BBP Team says:

      please email support with regard to your questions. Basically if you uninstall and re-insall your instance settings will still be available.
      But old instances from v4.3 cannot be used on v5.

    • BBP Team says:

      please email support with regard to your questions. Basically if you uninstall and re-insall your instance settings will still be available.
      But old instances from v4.3 cannot be used on v5.

    • BBP Team says:

      please email support with regard to your questions. Basically if you uninstall and re-insall your instance settings will still be available.
      But old instances from v4.3 cannot be used on v5.

    • BBP Team says:

      please email support with regard to your questions. Basically if you uninstall and re-insall your instance settings will still be available.
      But old instances from v4.3 cannot be used on v5.

  3. Jack says:

    1. Is the current version of the Betfair software working?

    2. If not, should I wait till the new version is ready?